RECHERCHEV : doc xls recherche V et exemples

par Aurélien Bardon

Exemple et explication pour la recherche V afin de ne plus jamais à devoir lire une doc incompréhensible sur Excel.

=RECHERCHEV(Valeur recherchée;Où;Colonne retournée;Exact/Proche)

: sélectionner à la fois la colonne où l’on va chercher (1) ET la valeur ou liste de valeurs que l’on va tester (2)

Colonne retournée : Si on cherche sur 2 colonnes/plages de données, on peut retourner la valeur trouvée dans la première plage (1) ou la deuxième plage (2). Donc on doit indiquer 1 ou 2. Cela sera la plupart du temps la colonne où l’on cherche donc 1

Exact/Proche: FAUX ou VRAI. FAUX = recherche EXACT. VRAI = recherche proche. Cela sera donc quasiment toujours FAUX.

=RECHERCHEV(B2;A:B;1;FAUX)

On recherche le mot qui est dans B2 (tous les mots recherchés seront dans la colonne B)

On utilise la colonne A et B comme plage de données.

A la colonne où l’on cherche, B la liste de chaine que l’on va tester

1 car on souhaite retourne la valeur de la colonne A. (sinon on aurait mis 2 pour B)

FAUX car on cherche de l’exact

Je vous recommande de lire également

  • Comment Google peut détruire le SEO au profit d’Adwords ?
  • Critiques sur les prix des logiciels SEO
  • Vous êtes combien maintenant ?
  • Définition : Loyauté
  • Lancement à l’international d’Oseox Software
  • Ne manquez pas la newsletter pro E-marketing d'Oseox.fr

    (Un ebook de 31 pages en cadeau)